...

Android

[solved] The minCompileSdk (31) specified in a dependency's AAR metadata (META-INF/com/android/build/gradle/aar-metadata.properties) is greater than this module's compileSdkVersion (android-27).

Hi everyone, Today we see the common andorid studio error for java/kotlin and its solution. Error: The minCompileSdk (31) specified in a…